Tuesday, April 2, 2013

OSG Software version 3.1.16 Released

We are pleased to announce OSG Software version 3.1.16!

This is the new OSG Software distributed via RPMs for:

* Scientific Linux 5 and 6
* CentOS 5 and 6
* Red Hat Enterprise Linux 5 and 6

This release affects most sites. Changes include:
* Update osg-ca-scripts (that is, 'osg-ca-manage' and 'osg-update-certs')
* A bug fix in the 'osg-ca-certs-updater' service
* Various fixes for LSF support to osg-configure, the LSF Gratia
probe, and the LSF Globus GRAM Jobmanager
* Upgrade the OSG PKI Tools to 1.1.0
* Update VO client data to v44.

Important: Due to a change in the EPEL repositories that we depend on,
if you already have xrootd-server installed on a system, you must
update that system by running
"yum update --exclude='xrootd*'" instead of just "yum update".

Release notes and pointers to more documentation can be found at:


Need help? Let us know:


We welcome feedback on this release!