Friday, August 11, 2017

GUMS incompatibility with RHEL 7.4

Last week, Red Hat released Enterprise Linux 7.4 with a new SELinux policy that negatively affects some Tomcat web applications including GUMS. We recommend that sites running GUMS refrain from updating their GUMS hosts to CentOS, RHEL, or Scientific Linux 7.4 until we have released a fix.

If you have any questions or concerns, please contact us at