Wednesday, July 13, 2016

Requested Update of CVMFS Client Version for NoVA experiment

FabrIc for Frontier Experiments (FIFE) and the NoVA experiment are dependent on CVMFS Client version 2.2.3 or later.
OSG Operations requests all sites that would like to support FIFE and NoVA workflows update to the latest version of the CVMFS Client.
Details on the current release and update instructions can be found at

Thank you for your effort in keeping your OSG installation up to date.